Jump to content
Search In
  • More options...
Find results that contain...
Find results in...



#0
Guest

User Menu


Sign In

Sign In



Sign Up

Forum Menu


Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

  • 0
Sign in to follow this  
Ultarg

fusion cms help

Question

T
O
P
I
C

S
T
A
R
T
E
R

hello guys,

I need help, i just installed fusion cms in my new debian 9 vps, everything worked fine during installation however now that it is installed when i go to website it says

404 Page Not Found

The page you requested was not found.

how can i fix that? im not sure if it is a htaccess problem or what...

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

T
O
P
I
C

S
T
A
R
T
E
R
  • 1

Problem was fixed, i moved to fusiongen and i had no problems at all.

Share this post


Link to post
Share on other sites
  • 0
SUPPORT STATUS - PENDING "Ride the wave of creativity"
Greetings, your support thread is currently pending and is awaiting response by a member of our staff team. In the mean time we encourage community submissions! Otherwise a team member will connect with you shortly.

Share this post


Link to post
Share on other sites
  • 0

To be honest - I'd try out FusionGen instead of Fusion CMS. FusionGen is a continuation project of Fusion CMS with updated functionality such as battle.net support. It has also been updated to work on newer tech which Fusion CMS can be a pain to work on because it is outdated.

Give that a try and let us know if you have the same problem as you do here.

Share this post


Link to post
Share on other sites
T
O
P
I
C

S
T
A
R
T
E
R
  • 0

thats a very interesting advice, can i use my fusion cms themes on it?

Share this post


Link to post
Share on other sites
  • 0

As far as themes go - I'm not too sure what ones have been updated however, they are being updated as time goes on. The default theme is nice, clean and crisp. Can definitely try out their demo if you'd like.

Share this post


Link to post
Share on other sites
  • 0

First issue is related to your Apache Service. rewrite isn't properly working or isn't enabled at all.

 

All themes working on FusionCMS are compatible with FusionGEN

 

But the default theme/s that comes with FusionGEN was made with FusionGEN as the base software operating and thus will have a 100% guarantee to be compatible.

Share this post


Link to post
Share on other sites
  • 0

The question(s) in this support topic have been answered and the topic author has resolved their issue. This topic is now closed. If you have other questions, please open a new topic.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

About Us

MMO-Society is the Forum former known as Lordcraft, MMO-Society offers various of Resources to help you evolve your knowledge within Emulation, In the process we make sure to form a strong community bond in-between each other and thus we are proud to can admit that MMO-Society is possibly the friendliest Community Forum to currently exist.

All trademarks referenced are the properties of their respective owners.
©2018 MMO-Society. All rights reserved.

Social Links

Discord Server Join
Twitter Follow us
×
×
  • Create New...