Jump to content
MMO Society
Sign in to follow this  
TheLeviathan

Question about some quest

Recommended Posts

This is typically seen with auto complete quests that have improper flags.

 

I would start by looking at the quests associated with the npc. looking to make sure all the attributes are set properly.

Share this post


Link to post
Share on other sites
26 minutes ago, Jiinx said:

This is typically seen with auto complete quests that have improper flags.

 

I would start by looking at the quests associated with the npc. looking to make sure all the attributes are set properly.

This quest is not auto complete

Share this post


Link to post
Share on other sites

That's why I said "typically".

However, there are still likely some quest attributes that are not set properly causing the error. this could be anything from race, faction, or quest requirements.

If you provide more details about the core you are using and the quest with the issue; we would be able to provide more detailed support.

Without more specifics, we can only provide vague solutions.

Share this post


Link to post
Share on other sites

This warning is to tell you that your topic will be closed in 72 hours should no replies be made. 

If you still need assistance, please reply to the topic.

Share this post


Link to post
Share on other sites

This ticket is now marked inactive as the ticket author has not made a reply within the 72 hour timeframe.

If you're the author and still need assistance please create a new ticket.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...