Jump to content
EmD

Legion - World of Warcraft PhpBB3 Forum Style

Recommended Posts

Legion - World of Warcraft PhpBB3 Forum Style


Improved version of my old "Demon" style for Phpbb3. Sorry for the low-quality images, but I just don't know what's causing that.

Demo: No demo available.

 


  • Submitter
    EmD
  • Submitted
    08/29/2016
  • Category

 

Share this post


Link to post
Share on other sites

Beautiful Style, thx a lot for that!

I have a question: We have a own guild logo we want to use, which overrides the existing World of Warcraft logo.
I found the original logo in the images folder, but it is not active. What must I do to activate it? :)

Greetings
FitzFuchs

Share this post


Link to post
Share on other sites
4 hours ago, FitzFuchs said:

Beautiful Style, thx a lot for that!

I have a question: We have a own guild logo we want to use, which overrides the existing World of Warcraft logo.
I found the original logo in the images folder, but it is not active. What must I do to activate it? :)

Greetings
FitzFuchs

 
 

Hey there!

I advice you to use this extension https://www.phpbb.com/customise/db/extension/site_logo/ . I made this style a while ago and seems like I forgot some details for the logo.

If that doesn't work, leave me your skype and I will try to help you

Share this post


Link to post
Share on other sites
11 hours ago, FitzFuchs said:

I tried that, but the extension doesn't work. It seems that your style overrides the standard logo (settings).

I will sent you my skype name in a pm. :)

If all fails you could simply just create your own.

<div="logo">
  <a href="#URL"><img src="#image"></a>
</div>

<style>
  #logo {
    display: block;
    margin: 0 auto;
  }
  
</style>

You can adjust to your liking. This code would need to be placed in your header.php or within the built in forum CMS's template editor.

Share this post


Link to post
Share on other sites

This code is missing in the overall_header.html. In the original prosilver it looks like this:

phpBB\styles\Legion\template\overall_header.html

<div id="site-description">
            <a href="<!-- IF U_SITE_HOME -->{U_SITE_HOME}<!-- ELSE -->{U_INDEX}<!-- ENDIF -->" title="<!-- IF U_SITE_HOME -->{L_SITE_HOME}<!-- ELSE -->{L_INDEX}<!-- ENDIF -->" id="logo">{SITE_LOGO_IMG}</a>
            <h1>{SITENAME}</h1>
            <p>{SITE_DESCRIPTION}</p>
            <p class="skiplink"><a href="#start_here">{L_SKIP}</a></p>
         </div>

I added this code but it doesn't work. Is still something missing? Because nothing happend. I uploaded the file correctly. I checked it twice and reloaded the site many times.

I checked the imageset.css and the commen.css file and there are the right settings for the logo:
\phpBB\styles\Legion\theme\imageset.css

/* Global imageset items */

    .imageset.site_logo {
       background-image: url("./images/site_logo.gif");
       padding-left: 149px;
       padding-top: 52px;
    }
 

 

\phpBB\styles\Legion\theme\common.css

/* Global imageset items */
.imageset.site_logo {
   background-image: url("./images/site_logo.gif");
   padding-left: 149px;
   padding-top: 52px;
}

 

Any ideas someone? xD

Share this post


Link to post
Share on other sites

Hello, I'm using this with EQDKP plus in bridged mode and I'm trying to figure out how to change it where the forums background in transparent so that it uses the background of the EQDKP plus CMS. How can I do this?

 

Thanks

Share this post


Link to post
Share on other sites
On 30/9/2016 at 3:10 AM, Masterism said:

Hello, I'm using this with EQDKP plus in bridged mode and I'm trying to figure out how to change it where the forums background in transparent so that it uses the background of the EQDKP plus CMS. How can I do this?

 

Thanks

@EmD

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

About us

MMO-Society is the Forum former known as Lordcraft, MMO-Society offers various of Resources to help you evolve your knowledge within Emulation, In the process we make sure to form a strong community bond in-between each other and thus we are proud to can admit that MMO-Society is possibly the friendliest Community Forum to currently exist.

Useful Quick-Links

×
×
  • Create New...