Jump to content

Search the Community

Showing results for tags 'auth'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News
  • General
    • Suggestions & Feedback
    • General Chat
    • GFX
    • VFX
  • MMO Hub
    • Gamer's Lounge
    • Member's Lounge
    • Developer Lounge
    • Premium Lounge
  • MMO Corner
    • World of Warcraft
    • Lineage 2
    • Minecraft
    • Host Listing
    • Server Listing
    • Server Recruitment
    • Server Reviews
    • The Underground
  • User Hub
    • Support
    • Report
    • Contact Staff
  • Merchant Corner
    • Marketplace
  • General Development Releases
  • Tutorials
  • Wasteland

Categories

  • Creative Corner
    • GFX Releases
    • VFX Releases
    • Resources
  • MMO and MMORPG
    • World of Warcraft
    • Lineage 2
    • Minecraft
  • Webmasters
    • Content Management Systems
    • Addons
    • Scripts
    • Designs
    • Proxies
    • HTML
  • Applications
  • Gaming
    • World of Warcraft
    • Lineage 2
    • Minecraft
    • Emulation
    • Nulled Distributions
  • Marketplace
    • Marsh Designs
    • iDarts

Product Groups

  • Membership
  • Advertise
  • Promote

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests


How Did You Find Us?


Contributor


Discord

Found 3 results

  1. Guys can anyone tell me how to fix this ? Please .. Auth: -- http://pastebin.com/HNgc2tXg World: -- http://pastebin.com/Mcnm7K5v Thanks !
  2. *Fixed this straight after I posted, sorry Delete this please!*
  3. I've compiled a server, correctly..I believe and I'm down to the point to where I need to run my auth/world server to log onto my server. I ran mysql, it ran fine. I ran my auth, it ran fine the first time..didn't work the second. The world server never ran properly..always closed quickly. Here are my errors then I'm getting: AUTH TrinityCore rev. unknown 1970-01-01 00:00:00 +0000 (Archived branch) (Win32, Release) (authserver) <Ctrl-C> to stop. Using configuration file authserver.conf. OpenSSL 1.0.1e 11 Feb 2013 (Library: OpenSSL 1.0.0b 16 Nov 2010) Opening DatabasePool 'auth'. Asynchronous connections: 1, synchronous connections: 1. MySQL client library: 5.5.9 MySQL server ver: 5.5.9-log Connected to MySQL database at 127.0.0.1 MySQL client library: 5.5.9 MySQL server ver: 5.5.9-log Connected to MySQL database at 127.0.0.1 In mysql_stmt_prepare() id: 69, sql: "SELECT id, weight, text FROM autobroadcast WHERE realmid = ? OR realmid = -1" Table 'auth.autobroadcast' doesn't exist DatabasePool auth NOT opened. There were errors opening the MySQL connections. Check your SQLDriverLogFile for specific errors. Cannot connect to database WORLD Using configuration file worldserver.conf. Using SSL version: OpenSSL 1.0.1e 11 Feb 2013 (library: OpenSSL 1.0.0b 16 Nov 2010) Using ACE version: 6.1.4 TrinityCore rev. unknown 1970-01-01 00:00:00 +0000 (Archived branch) (Win32, Release) (worldserver-daemon) <Ctrl-C> to stop. ______ __ /\__ _\ __ __/\ \__ \/_/\ \/ _ __ /\_\ ___ /\_\ \, _\ __ __ \ \ \/\`'__\/\ \ /' _ `\/\ \ \ \/ /\ \/\ \ \ \ \ \ \/ \ \ \/\ \/\ \ \ \ \ \_\ \ \_\ \ \ \_\ \_\ \ \_\ \_\ \_\ \_\ \__\\/`____ \ \/_/\/_/ \/_/\/_/\/_/\/_/\/__/ `/___/> \ C O R E /\___/ http://TrinityCore.org \/__/ In mysql_stmt_prepare() id: 69, sql: "SELECT id, weight, text FROM autobroadcast WHERE realmid = ? OR realmid = -1" Table 'auth.autobroadcast' doesn't exist DatabasePool auth NOT opened. There were errors opening the MySQL connections. Check your SQLDriverLogFile for specific errors. Cannot connect to login database 127.0.0.1;3306;root;ascent;auth AKA: I'm using vamps/maps/DBC from LordCraft Repack, and MMAPS from jeuties.

About us

MMO-Society is the Forum former known as Lordcraft, MMO-Society offers various of Resources to help you evolve your knowledge within Emulation, In the process we make sure to form a strong community bond in-between each other and thus we are proud to can admit that MMO-Society is possibly the friendliest Community Forum to currently exist.

Useful Quick-Links

×
×
  • Create New...