Jump to content
MMO Society

DillDill

Premium
  • Content Count

    16
  • Joined

  • Last visited

  • Days Won

    1

DillDill last won the day on May 1 2016

DillDill had the most liked content!

1 Follower

About DillDill

  • Birthday 12/12/1997

Profile Information

  • Gender
    Male
  • Interests
    SQL Developing.

Recent Profile Visitors

877 profile views
  1. I really like this. Can't wait for the PSD release!
  2. I actually really like this. I was looking for an app similar to this the other day even. Thanks for sharing this with us!
  3. Nice song man, I tried FL Studio once..didn't have the patience for it. Kudos to you!
  4. Well done, keep it up.
  5. Yea, my router is just weird. I've done everything correctly, and I even got someone to look over it on team viewer, and they said everything was done correctly. I guess i'll have to get a new one. Thanks for the help anyways guys, really appreciate it.
  6. Could someone help me portforward my router? I've searched multiple tutorials on how to portforward my router/WoW and none of them worked. So please don't send me to portforward.com or anywhere like that. I've checked At&t to make sure they don't block any ports that why needs in order to work, and they don't. If you think you can help me, please post your skype details below. Thanks! ^^
  7. Thanks, all of you. I got my problem fixed abit ago, it was my vmaps/maps being out of date.
  8. Hehe, your avatar. >:)

  9. I've compiled a server, correctly..I believe and I'm down to the point to where I need to run my auth/world server to log onto my server. I ran mysql, it ran fine. I ran my auth, it ran fine the first time..didn't work the second. The world server never ran properly..always closed quickly. Here are my errors then I'm getting: AUTH TrinityCore rev. unknown 1970-01-01 00:00:00 +0000 (Archived branch) (Win32, Release) (authserver) <Ctrl-C> to stop. Using configuration file authserver.conf. OpenSSL 1.0.1e 11 Feb 2013 (Library: OpenSSL 1.0.0b 16 Nov 2010) Opening DatabasePool 'auth'. Asynchronous connections: 1, synchronous connections: 1. MySQL client library: 5.5.9 MySQL server ver: 5.5.9-log Connected to MySQL database at 127.0.0.1 MySQL client library: 5.5.9 MySQL server ver: 5.5.9-log Connected to MySQL database at 127.0.0.1 In mysql_stmt_prepare() id: 69, sql: "SELECT id, weight, text FROM autobroadcast WHERE realmid = ? OR realmid = -1" Table 'auth.autobroadcast' doesn't exist DatabasePool auth NOT opened. There were errors opening the MySQL connections. Check your SQLDriverLogFile for specific errors. Cannot connect to database WORLD Using configuration file worldserver.conf. Using SSL version: OpenSSL 1.0.1e 11 Feb 2013 (library: OpenSSL 1.0.0b 16 Nov 2010) Using ACE version: 6.1.4 TrinityCore rev. unknown 1970-01-01 00:00:00 +0000 (Archived branch) (Win32, Release) (worldserver-daemon) <Ctrl-C> to stop. ______ __ /\__ _\ __ __/\ \__ \/_/\ \/ _ __ /\_\ ___ /\_\ \, _\ __ __ \ \ \/\`'__\/\ \ /' _ `\/\ \ \ \/ /\ \/\ \ \ \ \ \ \/ \ \ \/\ \/\ \ \ \ \ \_\ \ \_\ \ \ \_\ \_\ \ \_\ \_\ \_\ \_\ \__\\/`____ \ \/_/\/_/ \/_/\/_/\/_/\/_/\/__/ `/___/> \ C O R E /\___/ http://TrinityCore.org \/__/ In mysql_stmt_prepare() id: 69, sql: "SELECT id, weight, text FROM autobroadcast WHERE realmid = ? OR realmid = -1" Table 'auth.autobroadcast' doesn't exist DatabasePool auth NOT opened. There were errors opening the MySQL connections. Check your SQLDriverLogFile for specific errors. Cannot connect to login database 127.0.0.1;3306;root;ascent;auth AKA: I'm using vamps/maps/DBC from LordCraft Repack, and MMAPS from jeuties.
  10. I know this is kind of an old post, but i'm new here and i'd like to say this repack looks great in my opinion as well. +rep!
  11. This guide is very helpful. Thank you for this! +rep
×
×
  • Create New...